Windows 10 slow to shutdown

0 votes
asked Sep 17, 2018 in PC Performance & Maintenance by James
Hello everyone,

I updated my Windows 10 system and after upgrading I noticed that my PC boots up in second but takes long time to shutdown. I tried turning off all apps (antivirus programs, other programs) before shutting down but it doesn’t make any difference. Can anyone know what goes wrong ad how to fix it?

1 Answer

0 votes
answered Sep 17, 2018 by Sherry (820 points)

If the system is taking long time to shutdown then you need to modify some registry items. Well, this is quite risky so be careful while trying to follow the below given steps:

Solution 1: Disable Clear Page File at Shutdown

Well, this might be a reason behind the slow shutdown in Windows 10 system. So, try to clear the page file at shutdown.

Follow the steps to do so:

  • Hit Windows + R button >  type regedit in Run dialog box > Enter
  • In the Registry Editor > navigate to the given registry key: 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

  • Double-click on ClearPageFileAtShutdown and change its data value to 0 (Disabled)
  • Reboot your PC/laptop > hit (Win + X, U, U) to allow the changes to take effect.

Hope this works for you to fix Windows 10 slow shutdown issue. If this won't work for you then read the article to speed up the slow shutdown: https://www.fixwindowserrors.biz/blog/how-to-fast-shutdown-windows-10

Welcome to Fixwindowserrors Q&A, where you can ask questions and receive answers from other members of the community.
...